NetBSD/hp300 1.1

NetBSD/hp300 1.1 was the second formal release of NetBSD/hp300.

Jason Thorpe was the maintainer of NetBSD/hp300 at the time of the 1.1 release.

Supported Hardware

NetBSD/hp300 1.1 will run on most HP 9000/300 series computers. It has been tested on machines with as little as 7.5M of RAM. A minimal installation, less X and source, will fit on a 120M disk.

Devices supported by NetBSD/hp300 1.1 include:

If you have a device that's not listed, it might be compatible with something else, or we might have simply forgotten it. If all else fails, maybe you could write a driver!

Supported Boot Options

NetBSD/hp300 1.1 supports booting from SCSI and HP-IB disks (SYS_PBOOT) and via local area network (SYS_NBOOT).

If you're interested in NetBSD/hp300 you should use a more recent version.

Up to NetBSD 1.1 formal release
NetBSD Home Page
NetBSD Other Formal Releases

(Contact us) $NetBSD: hp300.html,v 1.5 2010/03/21 19:00:30 dsieger Exp $
Copyright © 1994-2003 The NetBSD Foundation, Inc. ALL RIGHTS RESERVED.